
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191117000115
template: 
currentrequest: /apps/pbcs.dll/article?avis=IP&date=20191116&category=NEWS&lopenr=191119808&Ref=AR
currentrequestunmodified: /news/20191116/luciano-missing-work-whats-your-excuse
@templatetype: /apps/pbcs.dll/article?avis=IP&date=20191116&category=NEWS&lopenr=191119808&Ref=AR
@pagetype: article
app version: 2.0.392
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Chillicothe Times-Bulletin - Chillicothe, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Luciano: Missing work? What&#39;s YOUR excuse? - News - Chillicothe Times-Bulletin - Chillicothe, IL - Chillicothe, IL</title>
<!-- Meta Tags - Global Article6 guid: 9765B162-0799-38CF-E053-0100007FA024-->
<meta name="description" content="&#x201c;What&#x2019;s that? Why aren&#x2019;t you coming in to work today?&#x201d; I&#x2019;d imagine that&#x2019;s the type of response triggered by the can&#x2019;t-come-to-work excuses below. Readers submitted these gems in the wake of a recent story here about a Stark County woman who couldn&#x2019;t get to her job because her garage was holding her car hostage. That excuse was valid. Those below? You be the judge. Dirty rat: I called in once because one of my pet rats died right before I" />
<meta property="bt:pubDate" content="20191116T15:35:00Z">
<meta property="bt:modDate" content="20191116T17:31:00Z">
<meta property="bt:author" content="Phil Luciano">
<meta name="twitter:title" content="Luciano: Missing work? What's YOUR excuse?">
<meta name="twitter:description" content="&#x201c;What&#x2019;s that? Why aren&#x2019;t you coming in to work today?&#x201d; I&#x2019;d imagine that&#x2019;s the type of response triggered by the can&#x2019;t-come-to-work excuses below. Readers submitted these gems in the wake of a recent story here about a Stark County woman who couldn&#x2019;t get to her job because her garage was holding her car hostage. That excuse was valid. Those below? You be the judge. Dirty rat: I called in once because one of my pet rats died right before I">
<meta property="og:title" content="Luciano: Missing work? What's YOUR excuse?"/>
<meta property="og:description" content="&#x201c;What&#x2019;s that? Why aren&#x2019;t you coming in to work today?&#x201d; I&#x2019;d imagine that&#x2019;s the type of response triggered by the" />
<meta name="author" content="Phil Luciano">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.chillicothetimesbulletin.com/storyimage/IP/20191116/NEWS/191119808/AR/0/AR-191119808.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.chillicothetimesbulletin.com/storyimage/IP/20191116/NEWS/191119808/AR/0/AR-191119808.jpg">
	<meta property="og:image:width" content="3264">
	<meta property="og:image:height" content="3264">
	<meta property="vf:unique_id" content="siteIP-pub267-9765B162-0799-38CF-E053-0100007FA024">
	<link rel="canonical" href="https://www.chillicothetimesbulletin.com/news/20191116/luciano-missing-work-whats-your-excuse"/>
<link rel="amphtml" href="https://www.chillicothetimesbulletin.com/news/20191116/luciano-missing-work-whats-your-excuse?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.chillicothetimesbulletin.com/news/20191116/luciano-missing-work-whats-your-excuse"
	},
    "headline": "Luciano: Missing work? Whats YOUR excuse?",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.chillicothetimesbulletin.com/storyimage/IP/20191116/NEWS/191119808/AR/0/AR-191119808.jpg",
       	"height": 3264,
       	"width": 3264
    },
    "url": "https://www.chillicothetimesbulletin.com/article/20191116/NEWS/191119808",
    "thumbnailUrl": "https://www.chillicothetimesbulletin.com/apps/pbcsi.dll/bilde?Site=IP&Date=20191116&Category=NEWS&ArtNo=191119808&Ref=AR",
    "dateCreated": "20191116T21:35:00Z",
    "datePublished": "20191116T21:35:00Z",
    "dateModified": "20191116T23:31:00Z",
    "author": [{"@type":"Person","name":"Phil Luciano"}],
    "creator": "Phil Luciano",
    "publisher": {
       "@type": "Organization",
       "name": "Chillicothe Times-Bulletin - Chillicothe, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.chillicothetimesbulletin.com/Global/images/head/nameplate/il-chillicothe_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Chillicothe Times-Bulletin",
    "productID": "chillicothetimesbulletin.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="194807230575727"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.392/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.chillicothetimesbulletin.com/news" target="_top">News</a></li><li><a href="https://www.chillicothetimesbulletin.com/sports" target="_top">Sports</a></li><li><a href="https://www.chillicothetimesbulletin.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.chillicothetimesbulletin.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.chillicothetimesbulletin.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.chillicothetimesbulletin.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.chillicothetimesbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chillicothetimesbulletin.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.chillicothetimesbulletin.com/subscribe?g2i_source=chillicothetimesbulletin.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CBIL&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chillicothetimesbulletin.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.chillicothetimesbulletin.com">
							<img class="mainheadnameplate" src="https://www.chillicothetimesbulletin.com/Global/images/head/nameplate/il-chillicothe_logo.png"  alt="Chillicothe Times-Bulletin - Chillicothe, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.chillicothetimesbulletin.com/subscribe?g2i_source=chillicothetimesbulletin.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chillicothetimesbulletin.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chillicothetimesbulletin.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191116173156">
	<div class="inner">
		<h1 class="headline">Luciano: Missing work? What's YOUR excuse?</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.chillicothetimesbulletin.com/storyimage/IP/20191116/NEWS/191119808/AR/0/AR-191119808.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Images from pixabay.com</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Phil Luciano of the Journal Star   @lucianophil
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Nov&nbsp;16,&nbsp;2019&nbsp;at&nbsp;3:35&nbsp;PM</span>
							<span class="article-meta-updated">Nov&nbsp;16,&nbsp;2019&nbsp;at&nbsp;5:31&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>&#x201c;What&#x2019;s that? Why aren&#x2019;t you coming in to work today?&#x201d;</p><p>I&#x2019;d imagine that&#x2019;s the type of response triggered by the can&#x2019;t-come-to-work excuses below. Readers submitted these gems in the wake of a recent story here about a Stark County woman who couldn&#x2019;t get to her job because her garage was holding her car hostage.</p><p>That excuse was valid. Those below? You be the judge.</p><p>Dirty rat: I called in once because one of my pet rats died right before I was set to leave for work. I was worried about the idea of a) pulling him out and going to work after handling him, as I didn't have enough time to change, or b) leaving a dead rat in a cage with living rats. &#x2014; Myriah</p><p>A ruff one: An employee said she couldn't come to work: &#x201c;My dog ate my dentures!&#x201d; I&#x2019;m not sure if the dog survived the ordeal. &#x2014; Lauren</p><p>The naked truth? I worked as a manager at a strip club. A stripper called in because she had fleas. &#x2014; Earl</p><p>Little Miss Muffet: I thought that the giant spider that was hanging on my shower curtain was a brown recluse and I was waiting for animal control to come. Animal control did not come. A cop did and she killed it. But she said that it wasn&#x2019;t a brown recluse. I did end up going in to work, but I got razzed something fierce when I got there. &#x2014; Andrea</p><p>Pulling my leg: I worked with a fellow who had a prosthetic lower left leg, from the knee down. One day he called in to work saying that when he woke up he couldn&#x2019;t find his leg anywhere so couldn&#x2019;t come to work! He evidently had removed his leg when drunk the night before. &#x2014; Laura</p><p>I'm pooped: A guy I know actually pooped his pants on purpose as an excuse to leave work for the rest of the day. True story!&#xa0;&#x2014; Jon</p><p>Friendly Confines: An employee once told me he couldn&#x2019;t come in to work because he had won tickets to a Cubs game. I told him that I appreciated his good fortune but he still needed to come to work. About an hour later he called back and asked for the other supervisor, Jamie. I recognized his number in the caller ID and said, &#x201c;This is Jamie.&#x201d; He proceeded to say that he was sick and had been throwing up all night. I replied, &#x201c;Good! Then can I have your Cubs tickets?&#x201d; He hung up and never showed up for work again. &#x2014; Paul</p><p>Tired blood: I worked at a landfill. A manager came to work one morning, turned around at the gate and called in, saying he wasn't going to make it. He felt his cholesterol was high and went home. &#x2014; Donnie</p><p>That sucks: The craziest excuse I&#x2019;ve used to call in sick was, &#x201c;The vacuum cleaner fell on my head.&#x201d; I had been using the hose attachment of an upright vacuum cleaner to vacuum the basement stairs. Unfortunately, I wasn&#x2019;t paying close enough attention and pulled the hose a little too hard, causing the vacuum to come flying down the stairwell, hitting me in the back of the head and knocking me out. I came to seconds later to find the still-running vacuum on top of my back and blood coming from the back of my head. I had a slight concussion and had to get two stitches. Embarrassing? Yes. But absolutely true! &#x2014; Nancy</p><p>Spill it: A worker called in, saying he spilled two liters of Big Red and had to stay home to clean it up. &#x2014; Joe</p><p>Diehard granny: We had one guy whose grandmother died several times. &#x2014; Jay</p><p>Paging Dr. Ben Gay: A manager told me that someone tried calling in with the excuse, "I can't come in to work today because I visited my grandmother in the hospital and caught arthritis from her.&#x201d; True story. &#x2014; Melissa</p><p>Must be nice: A director called in one day, saying he was taking a mental health day because he was tired of sitting in traffic due to an accident on a bridge. &#x2014; Carol</p><p>OK, boomer: Millennials, when calling in sick, seem to think they have to go into graphic detail about what came out of their bodies to make it convincing. TMI. Just say you&#x2019;re sick and leave it at that. &#x2014; Christopher</p><p>Hair emergency: I had a guy say he needed the day off to get his hair done. &#x2014; John</p><p>Driven buggy (Part 1): I had someone try to call in because they had too many mosquito bites. &#x2014; Tera</p><p>Driven buggy (Part 2): At an auto plant, a co-worker missed a lot of work and used many excuses. The best one: He got bit by a spider in the alignment pit at work and couldn't put his co-workers at risk because he might be contagious. &#x2014; Joe</p><p>Snow job: A co-worker called in during the middle of a snowstorm. She didn't live far from work but she called in, saying she almost went off the road and there were trees. She was two blocks from work at the time. I lived 15 minutes away on a good day and 30-45 during a storm. I made it in. &#x2014; Heather</p><p>Temporarily detained: A worker called to tell me he was sick at home and could not come to work. An hour later his wife came in and asked for his paycheck. I told her that I had to call him to make sure it was OK for her to pick up his check. She said, &#x201c;OK but he&#x2019;s not at home. He&#x2019;s in jail.&#x201d; &#x2014; Paul</p><p>I'll be leaving now: I worked at a nonprofit and I brought doughnuts on my birthday. As my boss was eating said doughnuts, she told me that my job was eliminated. She expected me to attend a board meeting and act as secretary. Huge pass on that. &#x2014; Angie</p><p>Too nice out: I worked part time in the Civic Center box office. I called in one beautiful May afternoon and told them I was much too well to work. &#x2014; Mike</p><p>It&#x2019;s a miracle: An employee called in stating he was completely paralyzed. He returned the next day. Apparently, it was a 24-hour episode. &#x2014; Jeff</p><p>Just peachy: An office worker called early one morning to say he had a problem at home and would be late. When he got to work a couple hours later, he said he was sorry but he had been cooking peaches to make jam and those peaches just wouldn't cook down! &#x2014; Dean</p><p>Slipped his mind: An employee came in two hours late and told me, &#x201c;I forgot to come to work.&#x201d; If you had known this individual as well as I did, you would have believed him also. &#x2014; Craig</p><p>A little too punctual: I came in to work on the wrong day once. It took about a month for them to stop talking about it. &#x2014; Roger</p><p>Just a coincidence: The day after a worker missed work, he said, &#x201c;I forgot what day it was yesterday.&#x201d; My reply was, &#x201c;How did you forget it was your birthday?&#x201d; &#x2014; Brett</p><p>PHIL LUCIANO is a Journal Star columnist. He can be reached at pluciano@pjstar.com, facebook.com/philluciano and (309) 686-3155. Follow him on Twitter.com/LucianoPhil.<br/></p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://www.chillicothetimesbulletin.com/subscribe?g2i_source=chillicothetimesbulletin.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.chillicothetimesbulletin.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CTB" target="_top">My Profile</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=CBIL&p_theme=gatehouse&p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.chillicothetimesbulletin.com/contact" target="_blank">Contact Us</a></li><li><a href="http://chillicothetimesbulletin.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/GH_ClassifiedAdForm_12-13.pdf" target="_blank">Classified Advertising Form</a></li><li><a href="http://www.marketingwiththetimes.com" target="_blank">For Advertising</a></li><li><a href="https://www.chillicothetimesbulletin.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.chillicothetimesbulletin.com/section/cars" target="_blank">Cars</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_blank">Classifieds</a></li><li><a href="https://www.chillicothetimesbulletin.com/section/?template=radarfrog" target="_blank">Coupons</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ci.chillicothe.il.us" target="_blank">City of Chillicothe</a></li><li><a href="http://www.ivcschools.com" target="_blank">Illinois Valley Central District 321 Schools</a></li><li><a href="http://www.chillicothechamber.com" target="_blank">Chillicothe Chamber of Commerce</a></li><li><a href="http://www.chillicothepubliclibrary.org" target="_blank">Chillicothe Public Library District</a></li><li><a href="http://www.chillicotheparkdistrict.org/CPD/Home.html" target="_blank">Chillicothe Park District</a></li><li><a href="http://www.chillicothehistorical.org" target="_blank">Chillicothe Historical Society</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mortontimesnews.com" target="_blank">Morton</a></li><li><a href="http://www.eastpeoriatimescourier.com" target="_blank">East Peoria</a></li><li><a href="http://www.Washingtontimesreporter.com" target="_blank">Washington</a></li><li><a href="http://www.Woodfordtimes.com" target="_blank">Woodford County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IP&date=20191116&category=NEWS&lopenr=191119808&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Chillicothe Times-Bulletin - Chillicothe, IL  ~ PO Box 9426, Peoria, IL 61612-9426 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.chillicothetimesbulletin.com/subscribe?g2i_source=chillicothetimesbulletin.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.chillicothetimesbulletin.com" target="_top">Home</a></li><li><a href="https://www.chillicothetimesbulletin.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3468"><a href="https://www.chillicothetimesbulletin.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3469"><a href="https://www.chillicothetimesbulletin.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3470"><a href="https://www.chillicothetimesbulletin.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3471"><a href="https://www.chillicothetimesbulletin.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3472"><a href="https://www.chillicothetimesbulletin.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"3473"><a href="https://www.chillicothetimesbulletin.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34533"><a href="http://elections.gatehousemedia.com/chillicothetimesbulletin/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.chillicothetimesbulletin.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3476"><a href="https://www.chillicothetimesbulletin.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.chillicothetimesbulletin.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3479"><a href="https://www.chillicothetimesbulletin.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3480"><a href="https://www.chillicothetimesbulletin.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3481"><a href="https://www.chillicothetimesbulletin.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3482"><a href="https://www.chillicothetimesbulletin.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3457"><a href="https://www.chillicothetimesbulletin.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38380"><a href="https://www.chillicothetimesbulletin.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.chillicothetimesbulletin.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52227"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3486"><a href="https://www.chillicothetimesbulletin.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3487"><a href="https://www.chillicothetimesbulletin.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3488"><a href="https://www.chillicothetimesbulletin.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3489"><a href="https://www.chillicothetimesbulletin.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3490"><a href="https://www.chillicothetimesbulletin.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3491"><a href="https://www.chillicothetimesbulletin.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3492"><a href="https://www.chillicothetimesbulletin.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3493"><a href="https://www.chillicothetimesbulletin.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.chillicothetimesbulletin.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3496"><a href="https://www.chillicothetimesbulletin.com/opinion/four-corners" target="_top">Four Corners</a></li><li id="navLink-TEST-"3497"><a href="https://www.chillicothetimesbulletin.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3498"><a href="https://www.chillicothetimesbulletin.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3499"><a href="https://www.chillicothetimesbulletin.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.chillicothetimesbulletin.com/business-news" target="_top">Business</a></li><li><a href="https://www.chillicothetimesbulletin.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.chillicothetimesbulletin.com/photos" target="_top">Photos</a></li><li><a href="https://www.chillicothetimesbulletin.com/videos" target="_top">Videos</a></li><li><a href="https://www.chillicothetimesbulletin.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.chillicothetimesbulletin.com" target="_top">Games</a></li><li><a href="https://www.chillicothetimesbulletin.com/contests" target="_top">Contests</a></li><li><a href="http://specialsections.mortontimesnews.com/peoria-times-observer/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.chillicothetimesbulletin.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.chillicothetimesbulletin.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.chillicothetimesbulletin.com/section/promoted//?prx_adpz=2305" target="_top">From Our Advertisers</a></li><li><a href="https://www.chillicothetimesbulletin.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chillicothetimesbulletin.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CTB" target="_top">My Profile</a></li><li><a href="https://www.chillicothetimesbulletin.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_blank">Classifieds</a></li><li><a href="https://www.chillicothetimesbulletin.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.chillicothetimesbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.chillicothetimesbulletin.com/homes" target="_top">Homes</a></li><li><a href="https://www.chillicothetimesbulletin.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://chillicothetimesbulletin.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="http://timesnewspapers.mortontimesnews.com/ads" target="_blank">FindnSave</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:ctb@timestoday.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chillicothetimesbulletin.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Chillicothe-Times-Bulletin/253020456840""
								target="_blank"
								title="Chillicothe Times-Bulletin - Chillicothe, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Chillicothe Times-Bulletin - Chillicothe, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chillicothetimesbulletin.com/contact"
								title="Contact Chillicothe Times-Bulletin - Chillicothe, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://chillicothetimesbulletin.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.chillicothetimesbulletin.com/apps/pbcs.dll/article?avis=IP&date=20191116&category=NEWS&lopenr=191119808&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.392/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-17&nbsp;06:04:26-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=6&cb=806876673"></script>
</body>
</html>
