
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20181227122949
template: 
currentrequest: /apps/pbcs.dll/article?avis=IP&date=20181227&category=ENTERTAINMENT&lopenr=181229762&Ref=AR&rssfeed=true
currentrequestunmodified: /entertainment/20181227/farr-side-top-10-songs-of-year?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=IP&date=20181227&category=ENTERTAINMENT&lopenr=181229762&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.253
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Chillicothe Times" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 7E05C0EA-29F4-240E-E053-0100007F1B09-->
<meta name="description" content="They say it&#x2019;s sad to be single. Maybe they were talking about something else, because there&#x2019;s nothing sad about these singles. All year, they&#x2019;ve monopolized the airwaves of various formats. More importantly, they ruled my playlist.I&#x2019;m a connoisseur of great music, particularly songs that stand out. Sometimes, it&#x2019;s a clever hook or a beautiful lyric. Other times, it&#x2019;s an irresistible beat or a message that too important not to share that pulls me in." />
<meta property="vf:unique_id" content="siteIP-pub267-7E05C0EA-29F4-240E-E053-0100007F1B09">
<meta property="fb:app_id" content="194807230575727"/>
<meta property="tout:article:id" content="art-7E05C0EA-29F4-240E-E053-0100007F1B09-pub267">
<meta property="bt:pubDate" content="20181227T12:08:59Z">
<meta property="bt:modDate" content="20181227T12:09:00Z">
<meta property="bt:author" content="David T. FarrMore Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://www.chillicothetimesbulletin.com/storyimage/IP/20181227/ENTERTAINMENT/181229762/AR/0/AR-181229762.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://www.chillicothetimesbulletin.com/storyimage/IP/20181227/ENTERTAINMENT/181229762/AR/0/AR-181229762.jpg">
	<meta property="og:image:width" content="960">
	<meta property="og:image:height" content="1280">
<meta name="twitter:title" content="The Farr Side: Top 10 songs of the year">
<meta name="twitter:description" content="They say it&#x2019;s sad to be single. Maybe they were talking about something else, because there&#x2019;s nothing sad about these singles. All year, they&#x2019;ve monopolized the airwaves of various formats. More importantly, they ruled my playlist.I&#x2019;m a connoisseur of great music, particularly songs that stand out. Sometimes, it&#x2019;s a clever hook or a beautiful lyric. Other times, it&#x2019;s an irresistible beat or a message that too important not to share that pulls me in.">
<meta property="og:title" content="The Farr Side: Top 10 songs of the year"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="They say it&#x2019;s sad to be single. Maybe they were talking about something else, because there&#x2019;s nothing sad about these singles. All year," />
<meta name="author" content="David T. FarrMore Content Now">
<link rel="canonical" href="http://www.chillicothetimesbulletin.com/entertainment/20181227/farr-side-top-10-songs-of-year"/>
<script type="text/javascript">var dfp_url = "7E05C0EA-29F4-240E-E053-0100007F1B09";</script>
<link rel="amphtml" href="http://www.chillicothetimesbulletin.com/entertainment/20181227/farr-side-top-10-songs-of-year?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.chillicothetimesbulletin.com/entertainment/20181227/farr-side-top-10-songs-of-year"
	},
    "headline": "The Farr Side: Top 10 songs of the year",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.chillicothetimesbulletin.com/storyimage/IP/20181227/ENTERTAINMENT/181229762/AR/0/AR-181229762.jpg",
       	"height": 1280,
       	"width": 960
    },
    "url": "http://www.chillicothetimesbulletin.com/entertainment/20181227/farr-side-top-10-songs-of-year",
    "thumbnailUrl": "http://www.chillicothetimesbulletin.com/apps/pbcsi.dll/bilde?Site=IP&Date=20181227&Category=ENTERTAINMENT&ArtNo=181229762&Ref=AR",
    "dateCreated": "20181227T18:08:59Z",
    "datePublished": "20181227T18:08:59Z",
    "dateModified": "20181227T18:09:00Z",
    "author": [{"@type":"Person","name":"David T. FarrMore Content Now"}],
    "creator": "David T. FarrMore Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Chillicothe Times-Bulletin - Chillicothe, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.chillicothetimesbulletin.com/Global/images/head/nameplate/il-chillicothe_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> The Farr Side: Top 10 songs of the year - Entertainment - Chillicothe Times-Bulletin - Chillicothe, IL - Chillicothe, IL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.253/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.chillicothetimesbulletin.com/news" target="_top">News</a></li><li><a href="http://www.chillicothetimesbulletin.com/sports" target="_top">Sports</a></li><li><a href="http://www.chillicothetimesbulletin.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.chillicothetimesbulletin.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.chillicothetimesbulletin.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.chillicothetimesbulletin.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.chillicothetimesbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.chillicothetimesbulletin.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.chillicothetimesbulletin.com/subscribe?g2i_source=chillicothetimesbulletin.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CBIL&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.chillicothetimesbulletin.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.chillicothetimesbulletin.com">
							<img class="mainheadnameplate" src="http://www.chillicothetimesbulletin.com/Global/images/head/nameplate/il-chillicothe_logo.png"  alt="Chillicothe Times-Bulletin - Chillicothe, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.chillicothetimesbulletin.com/subscribe?g2i_source=chillicothetimesbulletin.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.chillicothetimesbulletin.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.chillicothetimesbulletin.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20181227120900">
	<div class="inner">
		<h1 class="headline">The Farr Side: Top 10 songs of the year</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://www.chillicothetimesbulletin.com/storyimage/IP/20181227/ENTERTAINMENT/181229762/AR/0/AR-181229762.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By David T. FarrMore Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Dec&nbsp;27,&nbsp;2018&nbsp;at&nbsp;12:08&nbsp;PM</span>
							<span class="article-meta-updated">Dec&nbsp;27,&nbsp;2018&nbsp;at&nbsp;12:09&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>They say it&#x2019;s sad to be single. Maybe they were talking about something else, because there&#x2019;s nothing sad about these singles. All year, they&#x2019;ve monopolized the airwaves of various formats. More importantly, they ruled my playlist.<br><br>I&#x2019;m a connoisseur of great music, particularly songs that stand out. Sometimes, it&#x2019;s a clever hook or a beautiful lyric. Other times, it&#x2019;s an irresistible beat or a message that too important not to share that pulls me in. Then, there are once-in-a-lifetime collaborations that blow everything out of the water.<br><br>The year 2018 was full of impressive tracks that managed to make me feel all those things and more. It&#x2019;s nearly almost impossible for me to compile such a list, but here are my picks for the 10 best songs of the year.<br><br>10. &#x201c;Havana,&#x201d; Camila Cabello.<br>The breakout star of 2018. After leaving the successful Fifth Harmony vocal group, Cabello moved into a limelight with this song. I have to admit, though, I didn&#x2019;t like this song at first. It was too repetitive, but it&#x2019;s catchy vibe won me over the more I heard the track. This song was everywhere. Cabello found her groove and sold it to the world on her debut album, &#x201c;Camila.&#x201d;<br><br>9. &#x201c;Natural,&#x201d; Imagine Dragons.<br>Imagine Dragons has become of my favorite bands, with such massive singles as &#x201c;Radioactive,&#x201d; &#x201c;Demons,&#x201d; &#x201c;Believer,&#x201d; &#x201c;Whatever It Takes&#x201d; and &#x201c;Thunder&#x201d; over the past few years. &#x201c;Natural,&#x201d; from the band&#x2019;s fourth studio album, &#x201c;Origins,&#x201d; follows that same path of success. Their brand of rock has set them apart from their peers, mainly because it&#x2019;s heavy on the percussion. Dan Reynolds is the best front-man on the scene right now. His vocal style is like no other. Couple that with the talents of bandmates Wayne Sermon (lead guitar), Ben McKee (bass), and Daniel Platzman (drums), you have an imagineable dragon impossible to slay.<br><br>8. &#x201c;Come On To Me,&#x201d; Paul McCartney. <br>t 76, Sir Paul McCartney is proof that age is nothing but a number. The legendary artist was back on top with his 17th studio release post-Beatles album. &#x201c;Come On To Me&#x201d; is the lead-off single. For me, it&#x2019;s his best work since the singles from &#x2019;80s albums &#x201c;Tug Of War,&#x201d; &#x201c;Pipes Of Peace&#x201d; and &#x201c;Give My Regards To Broad Street.&#x201d; Diehard Beatles&#x2019;s fans were appeased at similarities to &#x201c;Sgt. Pepper&#x201d; heard throughout the album, which debuted at No. 1 on Billboard&#x2019;s Hot 200.<br><br>7. &#x201c;You Are The Reason,&#x201d; Callum Scott and Leona Lewis. <br>I love a beautiful ballad, especially when it&#x2019;s the culmination of two such talents like Callum and Leona. Duets this gorgeous are a rarity anymore. &#x201c;You Are The Reason&#x201d; harkens back to those beautiful pairings of Lionel Richie/Diana Ross, Kenny Rogers/Dolly Parton, and Bill Medley/Jennifer Warnes in the &#x2019;80s. Scott emerged from &#x201c;Britain&#x2019;s Got Talent.&#x201d; His weekly performances broke the internet, but wasn&#x2019;t enough to win. First released in solo, this version came from the Deluxe release of his album, &#x201c;Only Human.&#x201d;<br><br>6. &#x201c;Move You,&#x201d; Kelly Clarkson.<br>This is Clarkson at her best and that&#x2019;s saying a lot considering her impressive hits repertoire. &#x201c;Move You&#x201d; was not an official single from &#x201c;Meaning Of Life.&#x201d; The song is the B-side to Clarkson&#x2019;s Grammy-nominated single &#x201c;Love So Soft.&#x201d; It was a mistake to not release it as a single. I loved it the first time I heard it. Her vocals, along with her band and backup singers, build with the song until it explodes.<br><br>5.&#x201c;You Say,&#x201d; Lauren Daigle. <br>What a powerful song. How I did not know much about this girl before this song is beyond me. Lauren is a phenomenal contemporary Christian singer-songwriter with a loyal fan-base. For her album, &#x201c;Look Up Child,&#x201d; Lauren opted to &#x2018;lose her religion.&#x2019; And, by that, she meant removing the labels, not her faith. &#x201c;You Say&#x201d; takes God&#x2019;s promises to heart to where you can believe in them, and yourself. If there were ever a perfect time for a song to come along, its this one and right now.<br><br>4. &#x201c;Supermarket Flowers,&#x201d; Ed Sheeran. <br>I cry every time I hear this. It surfaced around the time I was losing my mom. Sheeran is one of the best current artists. He is a terrific singer, performer and songwriter. He&#x2019;s this generation&#x2019;s Paul Simon. &#x201c;Divide,&#x201d; already had been a major success with &#x201c;Shape Of You,&#x201d; &#x201c;Castle On The Hill&#x201d; and &#x201c;Perfect,&#x201d; but it was this song that resonated so much with me. He captured a moment none of us are truly ever prepared for, coming home for the first time where a loved will not be. He got it right, down to emptying her coffee cup.<br><br>3. &#x201c;Delicate,&#x201d; Taylor Swift.<br>Swift is one of the most dynamic singers of our time. Her growth as an artist has been fascinating to watch. &#x201c;Delicate&#x201d; was the sixth single from her mega-selling album, &#x201c;Reputation.&#x201d; It&#x2019;s different from anything she had released before, which might be what interests me most about the song. It was her first single since she went &#x201c;pop&#x201d; to be released without much fanfare. It&#x2019;s less in-your-face than the album&#x2019;s first singles, &#x201c;Look What You Made Me Do&#x201d; and &#x201d;...Are You Ready?&#x201d; Yet, it&#x2019;s equally worthy of attention.<br><br>2. &#x201c;The Middle,&#x201d; Zedd, feat. Maren Morris. <br>This is the perfect pop song. It&#x2019;s fun, upbeat and infectious. When I hear it, it plays in my head all day. We first heard this song in commercials in Christmas 2017. Zedd is one of the DJs responsible for putting electronic dance music on the charts and airwaves. What makes &#x201c;The Middle&#x201d; work is Maren Morris, who seems like an unlikely candidate for a song of this type, but the country star proved she&#x2019;s up to the task. The pairing was perfect and it became one of the biggest songs of the year. It has been nominated for Song and Record Of The Year for the 2019 Grammys.<br><br>1. &#x201c;Shallow,&#x201d; Bradley Cooper and Lady Gaga. <br>Perfection. We know Lady Gaga can sing, but who knew about Bradley Cooper? He&#x2019;s awesome. &#x201c;Shallow&#x201d; is the first single from &#x201c;A Star Is Born,&#x201d; which stars Cooper and Lady Gaga. The remake has garnered much Oscar buzz for both stars, but the music is another dimension. Cooper was brilliant to see past Gaga&#x2019;s persona and cast her opposite him in the film. No other female singer could have done what she has been able to do with this film. &#x201c;Shallow&#x201d; is a heartfelt ballad filled with raw emotion. It&#x2019;s real and the feeling expressed in the song captures that of Jackson and Ally beautifully from the film. Gaga co-wrote most of the soundtrack, including this gem. Although she was successful before &#x201c;A Star Is Born,&#x201d; now she&#x2019;s a solidified actress much the way it was for Madonna when she landed the role of Eva Perone in &#x201c;Evita.&#x201d; This song earned Cooper and Gaga three Grammy nominations, including Best Pop Duo/Group Performance and Song and Record of The Year honors.<br>David T. Farr can be reached at farrboy@hotmail.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.chillicothetimesbulletin.com/subscribe?g2i_source=chillicothetimesbulletin.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.chillicothetimesbulletin.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.chillicothetimesbulletin.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CTB" target="_top">My Profile</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=CBIL&p_theme=gatehouse&p_action=keyword" target="_blank">Archives</a></li><li><a href="http://www.chillicothetimesbulletin.com/contact" target="_blank">Contact Us</a></li><li><a href="http://chillicothetimesbulletin.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/GH_ClassifiedAdForm_12-13.pdf" target="_blank">Classified Advertising Form</a></li><li><a href="http://www.marketingwiththetimes.com" target="_blank">For Advertising</a></li><li><a href="http://www.chillicothetimesbulletin.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.chillicothetimesbulletin.com/section/cars" target="_blank">Cars</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_blank">Classifieds</a></li><li><a href="http://www.chillicothetimesbulletin.com/section/?template=radarfrog" target="_blank">Coupons</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ci.chillicothe.il.us" target="_blank">City of Chillicothe</a></li><li><a href="http://www.ivcschools.com" target="_blank">Illinois Valley Central District 321 Schools</a></li><li><a href="http://www.chillicothechamber.com" target="_blank">Chillicothe Chamber of Commerce</a></li><li><a href="http://www.chillicothepubliclibrary.org" target="_blank">Chillicothe Public Library District</a></li><li><a href="http://www.chillicotheparkdistrict.org/CPD/Home.html" target="_blank">Chillicothe Park District</a></li><li><a href="http://www.chillicothehistorical.org" target="_blank">Chillicothe Historical Society</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mortontimesnews.com" target="_blank">Morton</a></li><li><a href="http://www.eastpeoriatimescourier.com" target="_blank">East Peoria</a></li><li><a href="http://www.Washingtontimesreporter.com" target="_blank">Washington</a></li><li><a href="http://www.Woodfordtimes.com" target="_blank">Woodford County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IP&date=20181227&category=ENTERTAINMENT&lopenr=181229762&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainment</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Chillicothe Times-Bulletin - Chillicothe, IL  ~ PO Box 9426, Peoria, IL 61612-9426 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.chillicothetimesbulletin.com/subscribe?g2i_source=chillicothetimesbulletin.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.chillicothetimesbulletin.com" target="_top">Home</a></li><li><a href="http://www.chillicothetimesbulletin.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3468"><a href="http://www.chillicothetimesbulletin.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3469"><a href="http://www.chillicothetimesbulletin.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3470"><a href="http://www.chillicothetimesbulletin.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3471"><a href="http://www.chillicothetimesbulletin.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3472"><a href="http://www.chillicothetimesbulletin.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"3473"><a href="http://www.chillicothetimesbulletin.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34533"><a href="http://elections.gatehousemedia.com/chillicothetimesbulletin/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="http://www.chillicothetimesbulletin.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3476"><a href="http://www.chillicothetimesbulletin.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="http://www.chillicothetimesbulletin.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3479"><a href="http://www.chillicothetimesbulletin.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3480"><a href="http://www.chillicothetimesbulletin.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3481"><a href="http://www.chillicothetimesbulletin.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3482"><a href="http://www.chillicothetimesbulletin.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3457"><a href="http://www.chillicothetimesbulletin.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38380"><a href="http://www.chillicothetimesbulletin.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="http://www.chillicothetimesbulletin.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52227"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3486"><a href="http://www.chillicothetimesbulletin.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3487"><a href="http://www.chillicothetimesbulletin.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3488"><a href="http://www.chillicothetimesbulletin.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3489"><a href="http://www.chillicothetimesbulletin.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3490"><a href="http://www.chillicothetimesbulletin.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3491"><a href="http://www.chillicothetimesbulletin.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3492"><a href="http://www.chillicothetimesbulletin.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3493"><a href="http://www.chillicothetimesbulletin.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="http://www.chillicothetimesbulletin.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3496"><a href="http://www.chillicothetimesbulletin.com/opinion/four-corners" target="_top">Four Corners</a></li><li id="navLink-TEST-"3497"><a href="http://www.chillicothetimesbulletin.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3498"><a href="http://www.chillicothetimesbulletin.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3499"><a href="http://www.chillicothetimesbulletin.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.chillicothetimesbulletin.com/business-news" target="_top">Business</a></li><li><a href="http://www.chillicothetimesbulletin.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.chillicothetimesbulletin.com/photos" target="_top">Photos</a></li><li><a href="http://www.chillicothetimesbulletin.com/videos" target="_top">Videos</a></li><li><a href="http://www.chillicothetimesbulletin.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.chillicothetimesbulletin.com" target="_top">Games</a></li><li><a href="http://www.chillicothetimesbulletin.com/contests" target="_top">Contests</a></li><li><a href="http://specialsections.mortontimesnews.com/peoria-times-observer/special-sections" target="_top">Special Sections</a></li><li><a href="http://www.chillicothetimesbulletin.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.chillicothetimesbulletin.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.chillicothetimesbulletin.com/section/promoted//?prx_adpz=2305" target="_top">From Our Advertisers</a></li><li><a href="http://www.chillicothetimesbulletin.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chillicothetimesbulletin.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CTB" target="_top">My Profile</a></li><li><a href="http://www.chillicothetimesbulletin.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_blank">Classifieds</a></li><li><a href="http://www.chillicothetimesbulletin.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.chillicothetimesbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.chillicothetimesbulletin.com/homes" target="_top">Homes</a></li><li><a href="http://www.chillicothetimesbulletin.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://chillicothetimesbulletin.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="http://timesnewspapers.mortontimesnews.com/ads" target="_blank">FindnSave</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:ctb@timestoday.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.chillicothetimesbulletin.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Chillicothe-Times-Bulletin/253020456840""
								target="_blank"
								title="Chillicothe Times-Bulletin - Chillicothe, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Chillicothe Times-Bulletin - Chillicothe, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.chillicothetimesbulletin.com/contact"
								title="Contact Chillicothe Times-Bulletin - Chillicothe, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://chillicothetimesbulletin.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.chillicothetimesbulletin.com/apps/pbcs.dll/article?avis=IP&date=20181227&category=ENTERTAINMENT&lopenr=181229762&Ref=AR&rssfeed=true"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.253/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.253/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2018-12-27&nbsp;19:25:02-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1536863505';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>